IOS Versions?

Technical/General Questions and Answers about EasyWorship iOS Remote
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

pete@beddall.me.uk
Posts: 10
Joined: Mon Mar 07, 2016 4:52 am

IOS Versions?

Postby pete@beddall.me.uk » Tue Feb 13, 2018 1:59 am

I was just trying this out on an a fairly old iPad mini and although I established a paired connection I didn't get any display. I was just wondering if there is a minimum IOS version? Mine's running 9.3.5.
Thanks

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: IOS Versions?

Postby RodgerK » Tue Feb 13, 2018 10:34 am

according to our developers this should work.
What kind of content were you displaying through EasyWorship?

pete@beddall.me.uk
Posts: 10
Joined: Mon Mar 07, 2016 4:52 am

Re: IOS Versions?

Postby pete@beddall.me.uk » Tue Feb 13, 2018 3:49 pm

Well I have no idea why it didn't work previously, but its working just fine now.
A great new feature.

Pete


Please log in to reply to this post

Return to “iOS Remote”