PowerPoint Problems

Technical/General Questions and Answers about EasyWorship iOS Remote
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: PowerPoint Problems

Postby RodgerK » Tue Apr 17, 2018 11:32 am

OK I replicated it once by going live with a powerpoint and letting it set for a while, then I connected with the app.
I'm trying to replicate again to get a pattern of behavior documented.

craigmash
Posts: 709
Joined: Wed Dec 04, 2002 12:12 pm
Location: Amarillo, Texas
Contact:

Re: PowerPoint Problems

Postby craigmash » Tue Apr 17, 2018 11:45 am

Rodger wrote:We are trying to replicate this, but haven't been able to.
Can you email me the last schedule you used that had this issue.
I'll need you to pack it and send it.
Also If you can send with it detailed instructions of the process you are going through.
What view is being used in EasyWorship? Preview & Live or Preview & Live Combined, or Live with Resource preview.
Does it happen more when you have more people connected to the wifi access point or does it matter?


I use all video backgrounds so the file is 117MB. Cannot email that.

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: PowerPoint Problems

Postby RodgerK » Tue Apr 17, 2018 11:48 am

Ignore that request. Since I recreated it once, I've just got to figure out the trick to making it happen again.
Is this fairly frequent for you?

craigmash
Posts: 709
Joined: Wed Dec 04, 2002 12:12 pm
Location: Amarillo, Texas
Contact:

Re: PowerPoint Problems

Postby craigmash » Tue Apr 17, 2018 11:50 am

Yes. Anytime I turn it on during or after a PowerPoint, it almost always has this issue.


Please log in to reply to this post

Return to “iOS Remote”