Audio file graphic not showing in schedule

Technical/General Questions and Answers about EasyWorship 7
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

4umctom
Posts: 2
Joined: Thu Jul 25, 2013 11:51 am

Audio file graphic not showing in schedule

Postby 4umctom » Wed Nov 13, 2019 9:14 am

Im setting up a Christmas youth play. The play has several animal sounds within and i have created an audio file for each, such as chicken, cow, and sheep. The audio file works fine and has the sheep graphic within library is visible, however, when loading into schedule no assigned graphic icon.

The audio is transferred without the sheep graphic. I only have a black icon. Im working to hopefully display and use on Android tablet remote setup, however, the black icons are not easily visible on tablet.

User avatar
Terry
Support
Posts: 2250
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: Audio file graphic not showing in schedule

Postby Terry » Thu Nov 14, 2019 4:04 pm

You can create a ticket on our web site and we can help you trouble shoot this issue.
Terry Stout
EasyWorship Support
www.easyworship.com

Harry Macdonald
Posts: 195
Joined: Mon Oct 04, 2010 4:18 pm

Re: Audio file graphic not showing in schedule

Postby Harry Macdonald » Mon Nov 25, 2019 3:16 pm

I have also wanted to show an image while I play an audio file.

The only way that I have found is to create a song with no text at all. You can then bring the song into your schedule and add the image and the audio to it.

Not quite the same as what you are trying but it may provide another route to the same result.


Please log in to reply to this post

Return to “v7 General Discussion”