audio embedded in powerpoint not loading

Technical/General Questions and Answers about EasyWorship 7
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

musicianmike@att.net
Posts: 4
Joined: Mon Oct 21, 2019 5:22 pm

audio embedded in powerpoint not loading

Postby musicianmike@att.net » Mon Oct 21, 2019 5:35 pm

So, I have a pptx file made in Office 2007, I believe, that has an imbedded mp3 audio file. It plays fine in PowerPoint 2007 and SoftOffice 2016. However, the audio will not play in EasyWorship 7. (Made a huge upgrade leap from 2009, but it played fine in 2009 too.)

Any ideas? Thanks

EWRodger
Posts: 2
Joined: Mon Oct 14, 2019 2:09 pm

Re: audio embedded in powerpoint not loading

Postby EWRodger » Tue Oct 22, 2019 10:24 am

Should work in 7. EW isn't controlling the audio, at that point. PowerPoint is playing the file. I've played plenty of PowerPoints with audio through EW. Are you using PowerPoint 2010 viewer or the full PowerPoint application? What version of office is on the EasyWorship computer?

musicianmike@att.net
Posts: 4
Joined: Mon Oct 21, 2019 5:22 pm

Re: audio embedded in powerpoint not loading

Postby musicianmike@att.net » Tue Oct 22, 2019 8:17 pm

Neither the viewer nor the PP app will play the audio through EW7. I think it's Office 2007. Old, I know, but the computer doesn't really do many Office functions, and it used to work in EW 2009. If it matters, EW7 DOES play stand-alone mp3 files, and also plays the audio portion of video files.

musicianmike@att.net
Posts: 4
Joined: Mon Oct 21, 2019 5:22 pm

Re: audio embedded in powerpoint not loading

Postby musicianmike@att.net » Tue Oct 22, 2019 9:09 pm

Okay, got it figured out based on another reply in a forum about EW6. All of the files were in Dropbox, which in addition to cloud storage has a mirror on the local computer. But for some reason EW7 doesn't like playing PP with audio out of this mirror. I set up a purely local folder for all of the files, and voilà: a miracle has occurred. It plays!

musicianmike@att.net
Posts: 4
Joined: Mon Oct 21, 2019 5:22 pm

Re: audio embedded in powerpoint not loading

Postby musicianmike@att.net » Wed Oct 23, 2019 8:13 pm

Pfft. Spoke too soon. Worked yesterday, powered down. Today - nope. Frustrating...

User avatar
rvadon
Posts: 195
Joined: Wed Feb 01, 2012 3:56 pm

Re: audio embedded in powerpoint not loading

Postby rvadon » Thu Oct 24, 2019 11:09 am

Can you make the slide and supporting files available to download so some of us can take a look at it and see what we can figure out? I've never run into a problem with playing PPT/PPTX files with embedded audio or video files thru EW 2009, 6, or 7.
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.


Please log in to reply to this post

Return to “v7 General Discussion”