How to keep global Auto-Capitalization on, but turn it off for just one letter or one time on the fly

Technical/General Questions and Answers about EasyWorship 7
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

gatf.life@gmail.com
Posts: 4
Joined: Sat Jul 27, 2019 4:08 pm

How to keep global Auto-Capitalization on, but turn it off for just one letter or one time on the fly

Postby gatf.life@gmail.com » Sun Sep 22, 2019 4:18 am

Is there a way to keep the Auto Capitalization feature on globally, but to turn it off on the fly?

Examples:
A song lyric is using the word "god" and its context is not in reference to YAWEH "God". Auto-cap will capitalize the "g" to a "G", but this is a situation I do not want it to.

The auto cap feature is very helpful, but when it auto capitalized the "G" in "god" as a reference to satan in the scripture. (2 Corinthians 4:4) this really is a big no no when live on a Sunday service. yes...it happened.

I hope there is a hotkey or something to enable/disable autocap on the fly instead of just turning off the feature globally.

Thank you.

EDIT: in FONT FORMAT in LIVE OPTIONS, the auto-cap sections are all linked. There is no way to delete the word "god" in the scripture font format without it being removed also from the song font format section.

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: How to keep global Auto-Capitalization on, but turn it off for just one letter or one time on the fly

Postby RodgerK » Tue Sep 24, 2019 2:36 pm

At this time you cannot turn of auto caps on individual instances of certain words.

gatf.life@gmail.com
Posts: 4
Joined: Sat Jul 27, 2019 4:08 pm

Re: How to keep global Auto-Capitalization on, but turn it off for just one letter or one time on the fly

Postby gatf.life@gmail.com » Fri Sep 27, 2019 7:30 am

Rodger, thank you for the response.

For anyone reading this and having a similar issue described in my first post. Read on.

Solution [somewhat]: The Auto-Capitalization feature can be turned off/on independently for songs and Scripture.
+
I would expect a solid Biblically sound translation/version should already have the correct letters capitalized. In English anyhow.
=
Because of these two:

The Fix:
1. Go to options.
2. Disable auto-cap for Scripture.
3. Enable auto-cap for songs.

Seems obvious, but I hope this saves someone some frustration. :wink:

God bless.


Please log in to reply to this post

Return to “v7 General Discussion”