Image with sound

Technical/General Questions and Answers about EasyWorship 7
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

Harry Macdonald
Posts: 195
Joined: Mon Oct 04, 2010 4:18 pm

Image with sound

Postby Harry Macdonald » Thu May 23, 2019 9:24 am

I recently needed to display an image and play a sound file at the same time.

I found that you can't place a sound file on an image in the schedule but you can create a "song" with a blank slide and put the image and the sound on top of it to achieve the same effect.

Is this the intended way to work?

User avatar
Terry
Support
Posts: 2250
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: Image with sound

Postby Terry » Thu May 23, 2019 10:19 am

What build number of Easyworship 7 are you runing?

This works fine for me. I put the image in the schedule and then drag and drop an audio file onto of the image in the schedule.
Terry Stout
EasyWorship Support
www.easyworship.com

User avatar
rvadon
Posts: 230
Joined: Wed Feb 01, 2012 3:56 pm

Re: Image with sound

Postby rvadon » Thu May 23, 2019 10:41 am

Tried it on two different system. It worked on one system but not the other. Both are 7.1.4.0 on Windows 10 1903. Different profiles tho.
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.

Harry Macdonald
Posts: 195
Joined: Mon Oct 04, 2010 4:18 pm

Re: Image with sound

Postby Harry Macdonald » Thu Jun 13, 2019 9:34 am

Sorry for delay.
Running 7.1.4.0 on a Lenovo laptop and also on a desktop PC.

User avatar
rvadon
Posts: 230
Joined: Wed Feb 01, 2012 3:56 pm

Re: Image with sound

Postby rvadon » Thu Jun 13, 2019 9:59 am

Still hit or miss for me. Mostly miss. Either the song isn't added at all or it creates a two slide combo that shows the image without the audio then you advance to play the song with a blank background (no image). Spent the last 15 minutes playing with it with no luck.

Creating the black song and adding the background image and audio file to show and play at the same time only takes a couple of seconds and works every time.
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.


Please log in to reply to this post

Return to “v7 General Discussion”