[RESOLVED]Strange grey bar on screen

Answers to questions that had been RESOVLED
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

ColinLees
Posts: 21
Joined: Tue Jul 02, 2013 3:30 pm

[RESOLVED]Strange grey bar on screen

Postby ColinLees » Mon Oct 17, 2016 9:15 am

We have upgraded to 6.5.5. Soon after this, although not straight after the upgrade, we started getting a grey bar appearing on all slides in the top right hand corner. This only appears in the Live Area and on the projection screen, not whilst editing slides. It even still appears after the Black button is clicked.
If I switch to a different profile it disappears, so I guess it is something to do with the options although I can't work out what. On one occasion the word CLOCK appeared on this bar but I can't remember how I did it and can't reproduce it.
Can anyone help?

User avatar
Terry
Support
Posts: 2216
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: Strange grey bar on screen

Postby Terry » Mon Oct 17, 2016 10:00 am

Hi!

I am sorry that you are having this issue. Open EW and click on PROFILES//PROFILES MANAGER//EDIT//ADVANCED// under OPTIONS add a 1 to the current options and then click the Start Using this profile when finished and then click OK.
new_001.png
You do not have the required permissions to view the files attached to this post.
Terry Stout
EasyWorship Support
www.easyworship.com

ColinLees
Posts: 21
Joined: Tue Jul 02, 2013 3:30 pm

Re: Strange grey bar on screen

Postby ColinLees » Mon Oct 17, 2016 1:39 pm

Thanks. That got rid of it, but I have lost all the changes to the default options, so I will add them again.


Please log in to reply to this post

Return to “RESOLVED QUESTIONS”