[RESOLVED] EW6 crash on start after Windows 10

Answers to questions that had been RESOVLED
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

Steve
Posts: 7
Joined: Fri Jul 19, 2013 11:13 am

[RESOLVED] EW6 crash on start after Windows 10

Postby Steve » Mon Aug 10, 2015 12:15 pm

Recently I upgraded my MS Surface Pro 3 to Windows 10. Our church has been considering upgrading their main desktop running EW6 to Windows 10, so I decided I would test the application. I installed the most recent version off of the website and every time I try to open the application it has a Windows crash:

"Easyworship has stopped working

A problem caused the program to stop working correctly.
Windows will close the program and notify you if a solution is available."

I tried uninstalling EW6, shutting down and restarting my surface, followed by a reinstall, but the problem remains.

Any ideas? I'm going to try installing EW6 on another laptop running Windows 10 in the next few days.

User avatar
Terry
Support
Posts: 2250
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: EW6 crash on start after Windows 10

Postby Terry » Mon Aug 10, 2015 4:16 pm

Hello!

EW6 is supported on Wndows 10 on laptops and desktops but not on a MS surface Pro.
Terry Stout
EasyWorship Support
www.easyworship.com

Steve
Posts: 7
Joined: Fri Jul 19, 2013 11:13 am

Re: EW6 crash on start after Windows 10

Postby Steve » Tue Aug 11, 2015 10:34 am

Before the update to 10 I was able to run EW6 and 2009 in Windows 8.1 without problem on the same device.

User avatar
Terry
Support
Posts: 2250
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: EW6 crash on start after Windows 10

Postby Terry » Tue Aug 11, 2015 11:08 am

You can try rolling back to Windows 8.1.
Terry Stout
EasyWorship Support
www.easyworship.com

Steve
Posts: 7
Joined: Fri Jul 19, 2013 11:13 am

Re: EW6 crash on start after Windows 10

Postby Steve » Wed Aug 12, 2015 10:48 am

After reinstalling Windows 10 everything works fine. Did a sfc /scannow, dism, and disk check and found several missing or corrupted component files. Not an EW problem.

So, case closed.

PjMontgomery
Posts: 42
Joined: Sat Dec 27, 2014 12:43 pm

Re: EW6 crash on start after Windows 10

Postby PjMontgomery » Tue Aug 18, 2015 3:26 pm

Terry wrote:Hello!

EW6 is supported on Wndows 10 on laptops and desktops but not on a MS surface Pro.

I have an older surface pro 2 running windows 10, I have not yet put EW6 on it but have been giving it some thought as it is easily the most capable computer in the church. I'm curious as to why you say EW6 will not run on a Surface Pro when the OS is identical to the OS on the laptop.

User avatar
GRBCMedia
Posts: 649
Joined: Tue Jan 18, 2011 11:50 am
Location: Roanoke, VA
Contact:

Re: [RESOLVED] EW6 crash on start after Windows 10

Postby GRBCMedia » Wed Aug 19, 2015 12:38 am

It's more than just OS, especially on older computers, it is all the drivers that must be up to date for Windows 10. If your computer is performing normally using Windows 7 & 8.1 I wouldn't upgrade to Windows 10 unless I had time to debug all the issues. I have only upgraded one computer at home; I'll have plenty of time to debug and it was a clean install.
--------------------------------------------------------------------------------
Frank Pividal - GRBC Media Team - Luke 10:27
EW2009 1.9 - EW6 3.3 - Catalyst 15.20 - QuickTime 7.7.7 - KLite 11.27 - Win7 SP1 - Win10 Bld 10240


Please log in to reply to this post

Return to “RESOLVED QUESTIONS”