Live output is crashing on latest version

Technical/General Questions and Answers about EasyWorship 6
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

thePenrod
Posts: 10
Joined: Tue Jan 27, 2015 3:40 pm

Live output is crashing on latest version

Postby thePenrod » Thu May 16, 2019 4:57 pm

I was just now able to update to the latest 6 update version and the live output freezes when playing videos. Can't display anything else including black screen or logo.
Last edited by thePenrod on Thu May 16, 2019 7:39 pm, edited 1 time in total.

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: Love output is crashing on latest version

Postby RodgerK » Thu May 16, 2019 5:40 pm

Please provide your system specs.
CPU, RAM, Video Card
What types of videos are you playing? WMV, MP4, MPG1...

User avatar
rvadon
Posts: 195
Joined: Wed Feb 01, 2012 3:56 pm

Re: Love output is crashing on latest version

Postby rvadon » Thu May 16, 2019 5:46 pm

And did you install all of the required Codecs?

http://throwback.easyworship.com/suppor ... o-decoders
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.

thePenrod
Posts: 10
Joined: Tue Jan 27, 2015 3:40 pm

Re: Live output is crashing on latest version

Postby thePenrod » Mon May 20, 2019 1:29 pm

Intel Core i5-4570 3.2 Ghz, 4GB RAM, Intel HD Graphics 4600

We use MP4, WMV, AVI, & MOV and a few of some of the other formats. But after you asked, I started testing the different formats. So far, only the MP4 are causing the issue.

I've also reinstalled all of the Codecs just in case. Still have the issue.

User avatar
rvadon
Posts: 195
Joined: Wed Feb 01, 2012 3:56 pm

Re: Live output is crashing on latest version

Postby rvadon » Mon May 20, 2019 1:45 pm

Are the MP4s H264 or H265? Also, what resolution are they?
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: Live output is crashing on latest version

Postby RodgerK » Mon May 20, 2019 1:47 pm

uninstall Quicktime if it's installed and uninstall K-Lite if it's installed, reboot and see how the built in codecs work.

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: Live output is crashing on latest version

Postby RodgerK » Mon May 20, 2019 2:07 pm

you may even try uninstalling EW, and then reinstall too.

thePenrod
Posts: 10
Joined: Tue Jan 27, 2015 3:40 pm

Re: Live output is crashing on latest version

Postby thePenrod » Wed May 22, 2019 1:18 pm

Are the MP4s H264 or H265? Also, what resolution are they?
I don't know and I can't find that in the properties. Most of them are 720p.

thePenrod
Posts: 10
Joined: Tue Jan 27, 2015 3:40 pm

Re: Live output is crashing on latest version

Postby thePenrod » Wed May 22, 2019 1:36 pm

I've uninstalled everything suggested (including Easy Worship) and reinstalled EW6. The .mp4 videos are behaving slightly different but still with the same result. The image now lags behind the audio for a while and sometimes plays catchup before just freezing altogether. I tested a couple videos on the desktop using Windows' built in player and saw no issues.

On Sunday, I did have two videos freeze on the fold-back display while the main display kept going. (It was during kid's Sunday School, we chose to not play any videos during the service for obvious reasons.) I am also now getting flickering on the fold-back display while playing videos.

User avatar
rvadon
Posts: 195
Joined: Wed Feb 01, 2012 3:56 pm

Re: Live output is crashing on latest version

Postby rvadon » Wed May 22, 2019 1:47 pm

Try using MediaInfo to identify the videos more. It's free, a small download, and will provide in depth info on just about any video file. If it says it's AVC it's H.264 (or X.264) and easier to play. If it says it's HEVC it's H.265 (or X.264) and is compressed more and requires more computer resources to play.

That said an i5-4570 with HD 4600 should have no problem playing either at 720p. In EasyWorship try going to Edit > Options > Advanced and under Video Card Options check Disable GPU Shrink Filter then try the videos. Let us know if that helps at all.

https://mediaarea.net/en/MediaInfo
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.

thePenrod
Posts: 10
Joined: Tue Jan 27, 2015 3:40 pm

Re: Live output is crashing on latest version

Postby thePenrod » Wed May 22, 2019 2:19 pm

One of the main videos I've been using to test is AVC.

Disabling the GPU shrink filter seems to have resolved the issue.

Should I reinstall Quicktime and K-lite?

User avatar
rvadon
Posts: 195
Joined: Wed Feb 01, 2012 3:56 pm

Re: Live output is crashing on latest version

Postby rvadon » Wed May 22, 2019 2:26 pm

Disabling that is not really a long term solution. It was designed for diagnostic purposes. According to the Knowledge Base Article dated March 29, 2019 they are still required for EW6. https://support.easyworship.com/support ... 4000022265

Here is an older KB Article from 2018 specifically for EW6.
http://throwback.easyworship.com/suppor ... o-decoders

Rodger may have something else to say about this issue, so you might want to wait until he chimes in again. He actually works for EW and has more up to date and insider information than I do. I'm just an EW user who tries to help where I can in the Forums and the Facebook group.
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: Live output is crashing on latest version

Postby RodgerK » Wed May 22, 2019 4:18 pm

Usually this means that the video card needs to be replaced with something that can support the DirectX functionality we are asking it to do. Please post your system specs.

User avatar
rvadon
Posts: 195
Joined: Wed Feb 01, 2012 3:56 pm

Re: Live output is crashing on latest version

Postby rvadon » Wed May 22, 2019 4:33 pm

Rodger, see post number 8 above. "Intel Core i5-4570 3.2 Ghz, 4GB RAM, Intel HD Graphics 4600"
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: Live output is crashing on latest version

Postby RodgerK » Wed May 22, 2019 4:40 pm

Yep, I missed that.
The 4600 isn't a great card, but you shouldn't have to enable that option to get it to work. I would make sure the video card drivers are up to date, or maybe uninstall and reinstall the intel graphics driver software.
I just did testing on an i5 2400 with Intel HD 2000 graphics (our test bench system). It didn't have to have that option enabled to work. It wasn't a great experience, but it didn't crash and did function.


Please log in to reply to this post

Return to “v6 General Discussion”