Powerpoint locked up EW6!

Technical/General Questions and Answers about EasyWorship 6
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

John Fleet
Posts: 81
Joined: Tue Dec 04, 2007 1:53 pm

Powerpoint locked up EW6!

Postby John Fleet » Sat Apr 14, 2018 9:25 am

This has happened on two services now : - (
Initially able to display a Powerpoint presentation without issues. Later in the service try to show it again. Won't go live. Then progressively things get worse. Next can't toggle the logo screen. Then can't do anything. Can't quit EW6 - locked solid. CTRL ALT Del to get out. Reload EW 6 - still won't go live. Have to do a full reboot of the PC to get it to work. Other elements of the schedule work OK - songs, images (not sure about videos - didn't have one in this schedule).

We have recently updated to Windows 10 Founders Edition - dunno is that's significant. Latest version of Powerpoint from Office 2016

User avatar
Terry
Support
Posts: 2212
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: Powerpoint locked up EW6!

Postby Terry » Mon Apr 16, 2018 10:46 am

Hi John!

There are a lot of things that could cause this issue. I have pasted a lot of them below. If none of these work let me know.

Make sure PowerPoint is set to Use Current Resolution.

If using Viewer, disable display scaling on PPTVIEW.exe


If using Windows 7 you need to use an Aero theme

Run Quick Repair of Office and reboot the computer.
Check and make sure both ezwHookpp.32.exe and ezwHookpp.64.exe files are in C:\Program Files (x86)\Softouch\EasyWorship 6, if not, then make sure exclusions are added in antivirus software and re-install EW to create new hook files. Also run another Quick Repair of Office.

In Antivirus program, set exclusions for the following:
EasyWorship.exe
EasyWorshiphelper.exe
ezwHookpp.32.exe
ezwHookpp.64.exe


Make sure there are not multiple versions of Office installed. If so, uninstall the version you are not using.
In the Data folder, rename the following and then re-open EW:
PresentationKeys.db
PresentationLayouts.db
Presentations.db
version.dat
Complete uninstall of Office. Run CCleaner. Then reinstall Office.
Terry Stout
EasyWorship Support
www.easyworship.com

John Fleet
Posts: 81
Joined: Tue Dec 04, 2007 1:53 pm

Re: Powerpoint locked up EW6!

Postby John Fleet » Mon Apr 16, 2018 10:55 am

Hello Terry
as stated, we're on Windows 10 Founders Edition.

Partly as a result of these issues we've decided to bite the bullet and upgrade to EW7.
Will that upgrade overcome these issues or do I still need to take action?

Thanks

User avatar
Terry
Support
Posts: 2212
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: Powerpoint locked up EW6!

Postby Terry » Mon Apr 16, 2018 11:49 am

Hi!

I would download and test it out first. If there is an issue in EW6 with the PPT files it may still be an issue in EW 7.
Terry Stout
EasyWorship Support
www.easyworship.com

John Fleet
Posts: 81
Joined: Tue Dec 04, 2007 1:53 pm

Re: Powerpoint locked up EW6!

Postby John Fleet » Mon Apr 16, 2018 12:21 pm

Make sure PowerPoint is set to Use Current Resolution. - will check that

If using Viewer, disable display scaling on PPTVIEW.exe - we are not using Viewer

Run Quick Repair of Office and reboot the computer.
Check and make sure both ezwHookpp.32.exe and ezwHookpp.64.exe files are in C:\Program Files (x86)\Softouch\EasyWorship 6, if not, then make sure exclusions are added in antivirus software and re-install EW to create new hook files. Also run another Quick Repair of Office.
- we are running Windows 10 not 7 - so do I need to do these steps?

In Antivirus program, set exclusions for the following:
EasyWorship.exe
EasyWorshiphelper.exe
ezwHookpp.32.exe
ezwHookpp.64.exe
- not sure that I know how to do this - will investigate...

Make sure there are not multiple versions of Office installed. If so, uninstall the version you are not using. - there are not.

User avatar
Terry
Support
Posts: 2212
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: Powerpoint locked up EW6!

Postby Terry » Mon Apr 16, 2018 1:13 pm

I would do them. It should not matter the Windows version. That part was to make sure if you are running 7 that you have a Aero theme enabled. But the rest was not about Windows 7. I should specified that.
Terry Stout
EasyWorship Support
www.easyworship.com

John Fleet
Posts: 81
Joined: Tue Dec 04, 2007 1:53 pm

Re: Powerpoint locked up EW6!

Postby John Fleet » Mon Apr 16, 2018 2:46 pm

Thanks Terry

I've worked my way through your various suggestions. It seems that we did have 2 versions of Office 2016 installed. So that's sorted. Also the exceptions have been set in AVG cloud care. And I've downloaded and run Cleaner. And run a Quick Repair of Office.

I wonder if whatever has been causing these issues may have a bearing on another issue which we sometimes get? On Sunday we had two videos to run, one after another (two versions of Over the Rainbow) First ran fine but second one wouldn't start. Was showing in the output pane but not actually running. I've had this happen before and figured out that if you do something else - such as project a song then reload the malfunctioning video it will usually then play OK....

Anyway we're now in the process of purchasing EW7 through one of your UK agents so hopefully that will be a bit more robust than EW6. Roll on the day when you do finally produce the mythical Mac version and we can all relax....

John

likemagic@hotmail.co.nz
Posts: 6
Joined: Sun Oct 08, 2017 3:43 am
Location: New Zealand

Re: Powerpoint locked up EW6!

Postby likemagic@hotmail.co.nz » Sun May 13, 2018 3:20 am

Hi John,
sound similar to problems I am having.

thread here
http://forums.easyworship.com/viewtopic.php?f=70&t=15827&sid=6fe875bacf5f0de841e24e2f64f7f14b

Maurice

PieterLwf
Posts: 4
Joined: Wed Dec 26, 2018 5:48 am

Re: Powerpoint locked up EW6!

Postby PieterLwf » Fri Mar 22, 2019 10:16 am

Hi,

Since the last couple of weeks we are also having the samen problems as John Fleet described (happened on 3 services now :( ). Difference is that during our services, when ik locks up, it is always just after the scripture reading.

Let me explain, we normally operate as follows:
- Before the service we lookup the scripture reading and add it to the schedule.
- All the songs we present are PowerPoint files (since we want to show the music bars above the text).
- After singing a song (PPT presentation), we switch to logo, for the next song we click on "Go Live" and after we click on the logo again the PPT with the next song appears.
- When we come to the scripture reading we switch from logo to the reading, do the reading, switch to logo, and proceed to the next PPT
- but then... the screen flickers and the PPT is not showing, while clicking the logo button you see a glimpse of the previous PPT file but we are not able to proceed to the next PPT. Closing down EW and restarting does not help. We have to reboot the PC to go back to normal operation again.

I probably do not have to explain that this is really annoying during the service because now our congregation can not sing the song after the scripture (because it takes some time to reboot the PC). Other annoying thing is that this only happens during services and not when we are trying to reproduce it.

I have checked and tested all Terry's suggestions in the posts above but still the problem appears every now and then. Only thing that seems to solve this issue is by not switching to logo but using the "Live" button between the different presentations instead (and as long as you keep the windows background of your second screen the same as the logo hardly anyone notices :wink: ).

We are running:
- Windows 10, Home Edition, version 1809
- Dell laptop, graphics driver updated to latest version.
- Powerpoint for Office365, version 16.0.11328.20144 - 32 bits
- EasyWorship v6.7.14.0

Any help to solve this is very appreciated.

Regards,
Pieter

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: Powerpoint locked up EW6!

Postby RodgerK » Fri Mar 22, 2019 11:23 am

Please go to event viewer and see if PowerPoint is crashing at that time.

PieterLwf
Posts: 4
Joined: Wed Dec 26, 2018 5:48 am

Re: Powerpoint locked up EW6!

Postby PieterLwf » Fri Mar 22, 2019 11:28 am

Eventviewer is empty when it happens.

User avatar
rvadon
Posts: 195
Joined: Wed Feb 01, 2012 3:56 pm

Re: Powerpoint locked up EW6!

Postby rvadon » Fri Mar 22, 2019 11:37 am

Instead of using the Logo try inserting what ever graphic you use as the Logo into the schedule as an image where you would normally use the Logo. You can also create a plain black image to insert where you would want to go to a blank screen. I've seen that help with some PPT not starting or hanging the computer.

Also go to Task Manager to see if PPT is still running in the background or stalled (it probably is) when it hangs and kill the PPT process there. That's a lot quicker than a complete reboot.
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.

User avatar
RodgerK
Support
Posts: 5501
Joined: Thu Oct 20, 2005 4:53 pm
Contact:

Re: Powerpoint locked up EW6!

Postby RodgerK » Fri Mar 22, 2019 12:43 pm

rvadon, this is a good suggestion. When you go live with a powerpoint with the logo or black on, it is launching the slideshow an starting it then pausing it. PowerPoint may not be too happy with this happening back to back.

User avatar
rvadon
Posts: 195
Joined: Wed Feb 01, 2012 3:56 pm

Re: Powerpoint locked up EW6!

Postby rvadon » Fri Mar 22, 2019 4:35 pm

Thanks Rodger. I saw a post on your Facebook page that tried something similar, combined it with something we had been doing, then tweaked it a bit. Hope it helps.
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.

PieterLwf
Posts: 4
Joined: Wed Dec 26, 2018 5:48 am

Re: Powerpoint locked up EW6!

Postby PieterLwf » Mon Mar 25, 2019 1:48 pm

@rvadon and @Rodger, thanks voor de replies.

I will give it a try with the pictures between the presentations or we keep using the "Live" button instead of the "Logo" button.

Since this is causing trouble with EW6 I am wondering if this is different in EW7? Will it work there the way we want to use it, or will we encounter the same issues?


Please log in to reply to this post

Return to “v6 General Discussion”