Playing video in EW 6

Technical/General Questions and Answers about EasyWorship 6
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

smahon1@live.com
Posts: 1
Joined: Sun Jan 05, 2020 4:51 pm

Playing video in EW 6

Postby smahon1@live.com » Sun Jan 05, 2020 4:52 pm

Hey - we have been having some trouble loading videos in Easy Worship 6. Seems the file format is mp4, but according to the file properties, it typically loads with VLC media player. When we add the file to our schedule, it just won't play. We're not sure if its something with the file properties or what we have going on. Can someone shed some light on this for us? Thanks

User avatar
Terry
Support
Posts: 2232
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: Playing video in EW 6

Postby Terry » Fri Jan 10, 2020 12:43 pm

If you are playing mp4 files in EW6 then you will need to either install the K-Lite Decoder pack using the basic installation.

Here is a link to information about this Codecs
Terry Stout
EasyWorship Support
www.easyworship.com

jjnixon@sky.com
Posts: 21
Joined: Fri Dec 25, 2015 7:19 pm

Re: Playing video in EW 6

Postby jjnixon@sky.com » Sat Mar 07, 2020 4:26 am

I am experiencing a new issue in EW6. MP4 playback has recently given me a problem in that the soundtrack is not in sync with the video. It worked well for the last two or three years. I am on the latest EW6 version and all PC updates have been done. File is MP4. Grateful for your help.

User avatar
Terry
Support
Posts: 2232
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: Playing video in EW 6

Postby Terry » Sat Mar 07, 2020 4:51 pm

It could be a video card issue or video codec issue.

If the video is a very high HD video such as a 1920 x 1080 and the video card is an Intel HD 4000 or some other lower end card it will not work well.
Terry Stout
EasyWorship Support
www.easyworship.com


Please log in to reply to this post

Return to “v6 General Discussion”