Song verses missing in schedule

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.

BBCode is OFF
Smilies are OFF

Topic review
   

Expand view Topic review: Song verses missing in schedule

Re: Song verses missing in schedule

Post by media.livingwaters@gmail.com » Sun Jul 28, 2019 9:57 am

This has happened to me the past two weeks. And it has happened after attempting to adjust the margins, which are not playing nice. This is new to me. Is there a way to revert to a previously saved version of the schedule or will I need to save with multiple names? I had to convince my church to stick with EW, and I think it's the best program out there, I simply want to make sure this doesn't happen for some of our other volunteers. It's one thing for it to happen to me, but it's entirely different for it to happen to the others.

Re: Song verses missing in schedule

Post by andrew@gilbett.net » Sun Apr 28, 2019 8:30 pm

Hi Guys,

We have had this issue this week with EW 7.1.4.0 it happened about 3 times over the course of the week. I am trying to work out how to reliably reproduce the issue. What we did notice was that if we edited a presentation (not the song that lost the verses) and clicked update in schedule then a random song would loose a verse or two I think from the end of the song. Although that was not the only time that we lost verses. In the end as we were presenting every night just before the program we would check the number of slides in the schedule songs was the same as in the resources section.

Andrew

Re: Song verses missing in schedule

Post by pete@beddall.me.uk » Tue Apr 23, 2019 2:11 am

Fortunately I haven't had a reoccurrence of this problem since my original post. Accidentally deleting something in the preview window is always a possibility - I never even knew you could do that. If it happens again then I'll certainly try the steps recorder. Thanks for the suggestions, and it's always a comfort to know I'm not the only one this has happened to.

Re: Song verses missing in schedule

Post by RodgerK » Mon Apr 22, 2019 1:45 pm

A good way to know what exactly is happening when this occurs is to run the Steps Recorder while building the service and while running it. If the problem occurs, you'll be able to go back and see all the clicks that were made in the software.

Re: Song verses missing in schedule

Post by craigmash » Sun Apr 21, 2019 10:04 am

Slides can be deleted in the Preview pane of EW. Could it be they are mistakenly being deleted there?

Re: Song verses missing in schedule

Post by PRCFSoundTech » Fri Apr 19, 2019 10:47 am

I've also had this happen on occasion. I hadn't been messing with themes or anything like that. Everything will be fine during our practice in the middle of the week, but occasionally during our run through before the Sunday morning service a huge chunk of one of the songs will have gone missing. It's only happened a handful of times and I've been able to catch it before our service has started. But it's definitely annoying.

Song verses missing in schedule

Post by pete@beddall.me.uk » Mon Jun 04, 2018 7:46 am

On three different occasions I have gone live with a song in the schedule only to find that several of its verses are missing. Once I have realised what was happening I have managed to locate the song in the main database and send that directly to live with all verses in place. In the most recent incident, I am confident that I did not edit the song within the schedule, although some of the other items were edited . Unfortunately I have not yet found a way of reproducing these symptoms - the only thing I can add is that on each occasion when I've had the problem I have been creating new themes, and setting default themes, something that I don't normally do.
Any thoughts or suggestions would be most welcome as I guess I'll have to check the contents of each song in the schedule in detail before I use it, something I don't really have time to do.

Thanks

Top