Countdown Videos are jerky and pixelated

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.

BBCode is OFF
Smilies are OFF

Topic review
   

Expand view Topic review: Countdown Videos are jerky and pixelated

Re: Countdown Videos are jerky and pixelated

Post by rvadon » Thu Jan 03, 2019 9:46 am

Roger he stated that the video comes from ShiftWorship.

If the Intel graphics is pegged and the NVidia graphics are showing no activity it's definitely something with the graphics subsystem. You might need to update your NVidia drivers and/or go into the bios to set the NVidia graphics behaviour. I had to do that on my Thinkpad to get the NVidia graphics to work properly.

Re: Countdown Videos are jerky and pixelated

Post by RodgerK » Wed Jan 02, 2019 9:27 am

I noticed the video file name is a little odd. 9bc1lt.wmv
What is the source of this video?
Has it been converted?
What happens with an MP4 instead of wmv?

Countdown Videos are jerky and pixelated

Post by NTCBrandon » Sun Dec 30, 2018 8:26 am

Hello All!

We've been struggling for some time now with our Countdown Videos playback. Whenever we push a countdown live to our screen, the videos (regardless of which one) become pixelated and jerky. The countdown then jumps and pauses for several seconds at a time. I've confirmed it's not the videos, as the videos play fine outside of EW through to screen. So the issue is only through EW, not a switcher, cable, etc problem.

Our media is downloaded through ShiftWorship and for years we've never had a problem until the past several months. We do run everything from a laptop so I tried clearing much of our stored audio sermons and the HDD is around 80% free space now, issue still continues.

What can I test next?

Laptop Specs:
HP Envy 64-bit Windows 10
Intel i7-5500U CPU @ 2.40 GHz
8GB RAM
NVIDIA GeForce GTX 950M + Intel HD Graphics 5500

EW Specs:
EasyWorship 6 Build 6.7.9.1

The following is what is in the Video Codec Troubleshooting while having a problem video live:
*********************************************
FILE - 12/30/2018 8:20:43 AM
Source - 9bc1lt.wmv (Merit)
WMAudio Decoder DMO
WMVideo Decoder DMO
Video Mixing Renderer 9
Default DirectSound Device

*********************************************
DirectX Shrink Filter - Enabled


I did notice that my Intel Graphics card is really working (98-99%) on the 3D monitor and Video Processing is around 1%. My GeForce card is showing no activity at all. Could this be my issue? If so, I'm not sure how to switch which video card is running EW.

I look forward to this great community assisting me in solving this problem for our church!

Cheers!

Top