EW 6 Crashes when Media is selected

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.

BBCode is OFF
Smilies are OFF

Topic review
   

Expand view Topic review: EW 6 Crashes when Media is selected

Re: EW 6 Crashes when Media is selected

Post by Terry » Thu Mar 23, 2017 10:28 am

See this new post Click here

Re: EW 6 Crashes when Media is selected

Post by rodoatlas@hotmail.com » Wed Mar 22, 2017 8:53 pm

Terry wrote:Yes. Re-install QuickTime and then reboot.

Click there


I installed Quicktime and restarted, but it did not fix the issue.

Re: EW 6 Crashes when Media is selected

Post by Terry » Mon Mar 20, 2017 7:56 pm

Yes. Re-install QuickTime and then reboot.

Click there

Re: EW 6 Crashes when Media is selected

Post by choeft » Thu Mar 16, 2017 9:03 pm

my easy worship program is responding that way as well just after a windows update. Has anyone found a way to correct this?

Re: EW 6 Crashes when Media is selected

Post by pastor.layer@gmail.com » Thu Mar 16, 2017 12:10 pm

Thanks Terry!

Re: EW 6 Crashes when Media is selected

Post by Terry » Thu Mar 16, 2017 11:59 am

I created a ticket out of this so that we can work on it with you.

Re: EW 6 Crashes when Media is selected

Post by pastor.layer@gmail.com » Thu Mar 16, 2017 10:45 am

Did that and it did not fix the problem.

Could something be conflicting with our backup software OwnCloud?

Re: EW 6 Crashes when Media is selected

Post by Terry » Thu Mar 16, 2017 10:21 am

Hi!

Do you know if this machine was upgraded from Windows 7 to Windows 10?

If it was then there was a Windows update that corrupted some of the video decoders. You should be able to fix it by installing QuickTime for EasyWorship 6 and then reboot.

Install from this link Click here

EW 6 Crashes when Media is selected

Post by pastor.layer@gmail.com » Thu Mar 16, 2017 9:43 am

As soon as I select the Media tab, I get a box saying the program has stopped working and Windows is looking for a solution.

I am running Windows 10 and have an Intel HD 4600 graphics card.

Checked the "playsTV" suggestion.
Also, my EW 2009 quit working yesterday with the same type of error so I downloaded the EW6 trail version and I get the same type of crash.

Top