Android Version 9

Technical/General Questions and Answers about EasyWorship Android Remote
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

easyworship@wilmslowmethodists.org.uk
Posts: 2
Joined: Wed May 08, 2019 3:19 am

Android Version 9

Postby easyworship@wilmslowmethodists.org.uk » Wed May 08, 2019 3:28 am

I have been intermittently trialling the Android App and it worked flawlessly on the occasions I tried it - what a fantastic add-on. Well done guys!!!

However when I continued my tests recently I started seeing various glitches - in particular the app crashed at least twice. I'm afraid I didn't capture any information as we were in the middle of a service. My perception is that this might be due to a recent upgrade to Android 9 and I wondered if anyone else was having issues? Or whether I should be looking for other solutions.

My phone is a Motorala G6 Plus. App version 1.1.4 (build 32). We are running the latest EW7 on the church laptop.

User avatar
Terry
Support
Posts: 2174
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: Android Version 9

Postby Terry » Wed May 08, 2019 10:22 am

We have not gotten any feed back about this yet. I have reported it to the developers.
Terry Stout
EasyWorship Support
www.easyworship.com

User avatar
Rodger
Support
Posts: 5483
Joined: Thu Oct 20, 2005 4:53 pm
Location: EasyWorship Support

Re: Android Version 9

Postby Rodger » Wed May 08, 2019 1:31 pm

I've been using the app on my Pixel 2 XL with Android 9 and can't say I've had these issues.
Rodger King
EasyWorship Support Team Lead

easyworship@wilmslowmethodists.org.uk
Posts: 2
Joined: Wed May 08, 2019 3:19 am

Re: Android Version 9

Postby easyworship@wilmslowmethodists.org.uk » Thu May 09, 2019 8:01 am

Sounds like I should be looking for another solution. Could be a wifi issue? I haven't had that much experience so I'll use it some more and see what happens.

User avatar
rvadon
Posts: 172
Joined: Wed Feb 01, 2012 3:56 pm

Re: Android Version 9

Postby rvadon » Thu May 09, 2019 10:51 am

I have noticed that an upgrade to a new version of Android like 8 to 9 will often times cause some problems. I know my Nokia 6.1 became started glitching and I noticed some lag at swiping. On the advice of the Nokia support forum I backed up the phone, did a reset, then restored the info and everything was fine after that. I've seen that same advice on other forums for other phones as well. Might be something to try.
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.


Please log in to reply to this post

Return to “Android Remote”