PNG pics changing colour when importing

Technical/General Questions and Answers about EasyWorship 7
PLEASE LOGIN TO READ AND REPLY TO POSTS

Please log in to reply to this post

allanb62@iinet.net.au
Posts: 13
Joined: Sun Apr 01, 2018 6:03 am

PNG pics changing colour when importing

Postby allanb62@iinet.net.au » Mon Jul 01, 2019 6:00 pm

We have been converting powerpoint slides to png images and importing them and creating presentations as per instructions here on the site but we have found that when the png pics are imported they show and project with different colours.
IMG_0017.JPG
videos all seem to display correctly
You do not have the required permissions to view the files attached to this post.

User avatar
Rodger
Support
Posts: 5483
Joined: Thu Oct 20, 2005 4:53 pm
Location: EasyWorship Support

Re: PNG pics changing colour when importing

Postby Rodger » Tue Jul 02, 2019 9:30 am

Please attache the original png file.
What app are these created in?
Rodger King
EasyWorship Support Team Lead

allanb62@iinet.net.au
Posts: 13
Joined: Sun Apr 01, 2018 6:03 am

Re: PNG pics changing colour when importing

Postby allanb62@iinet.net.au » Wed Jul 03, 2019 6:44 am

Our minister gives us a powerpoint and we do a save as png from it. The pic on the right is one of the created png files.

I will have to get you which version of powerpoint it is on Sunday.

User avatar
Rodger
Support
Posts: 5483
Joined: Thu Oct 20, 2005 4:53 pm
Location: EasyWorship Support

Re: PNG pics changing colour when importing

Postby Rodger » Wed Jul 03, 2019 10:09 am

See what happens if you save them as jpg instead of png. I've not see this kind of difference in color when saving png out of powerpoint though. If I could get the image you are using, I might be able to figure it out.
Rodger King
EasyWorship Support Team Lead

User avatar
Terry
Support
Posts: 2174
Joined: Thu May 06, 2004 11:02 am
Location: Easyworship
Contact:

Re: PNG pics changing colour when importing

Postby Terry » Wed Jul 03, 2019 3:53 pm

Are you layering something over the top of the image in Easyworship?
Terry Stout
EasyWorship Support
www.easyworship.com

allanb62@iinet.net.au
Posts: 13
Joined: Sun Apr 01, 2018 6:03 am

Re: PNG pics changing colour when importing

Postby allanb62@iinet.net.au » Thu Jul 04, 2019 1:55 am

Rodger: I will grab some on Sunday and also try them as jpgs.

Terry: Nope, not doing anything to them at all. Simply drag from the folder and drop into the schedule area. Then drag and drop to create a presentation.

User avatar
Rodger
Support
Posts: 5483
Joined: Thu Oct 20, 2005 4:53 pm
Location: EasyWorship Support

Re: PNG pics changing colour when importing

Postby Rodger » Fri Jul 05, 2019 9:49 am

I created a test case. I dragged a color bar png into PowerPoint. Saved the slide as a png and loaded it into EW. I also loaded the PowerPoint into EasyWorship. Then loaded all three up side by side. I've attached a screenshot of my results.
color bar png text screenshot.PNG
I'm wondering if there is something going on with the video card driver. Maybe a clean uninstall / reinstall of the video card driver may solve the problem. I've seen things change colors due to the video card driver making color changes during 3D (DirectX) rendering.
You do not have the required permissions to view the files attached to this post.
Rodger King
EasyWorship Support Team Lead

User avatar
rvadon
Posts: 172
Joined: Wed Feb 01, 2012 3:56 pm

Re: PNG pics changing colour when importing

Postby rvadon » Fri Jul 05, 2019 10:35 am

And use Display Driver Uninstaller to make sure all of the crud and detritus is cleared out as well.

https://www.techspot.com/drivers/driver ... ion/17830/

How to use DDU
https://windowsreport.com/display-drive ... indows-10/
Please do not PM me directly for support. Post your questions in the Forum so everyone can offer assistance and learn from them.

allanb62@iinet.net.au
Posts: 13
Joined: Sun Apr 01, 2018 6:03 am

Re: PNG pics changing colour when importing

Postby allanb62@iinet.net.au » Sat Jul 06, 2019 5:05 am

Thanks for the "heads Up" Rodger. A screen driver update has fixed the problem. :D


Please log in to reply to this post

Return to “v7 General Discussion”